Wallpaper Android Wallpaper Android

Blog Archive

Sunday, October 31, 2010

WWW, Web atau Situs, dan Server Web

World Wide Web (WWW atau singkatnya web) adalah suatu ruang  informasi di mana sumber-sumber daya yang berguna diidentifikasi  oleh pengenal global yang disebut Uniform Resource Identifier (URI)  atau juga lebih dikenal dengan istilah yang lebih populer yaitu  Uniform Resource Locator (URL). WWW sering dianggap sama  dengan internet secara keseluruhan, walaupun sebenarnya WWW  hanyalah bagian dari internet. WWW juga dikenal dengan istilah situs  internet.
Untuk melayani fasilitas web ini dibutuhkan sebuah server web (web  server). Server web yang terkenal di antaranya yaitu Apache dan  Microsoft Internet Information Service (IIS). Apache dapat berjalan  pada banyak platform, sedangkan IIS hanya dapat beroperasi di  Windows.

Database (basis data)

Database (basis data) adalah kumpulan informasi yang disimpan di  dalam komputer secara sistematis sehingga dapat diperiksa menggunakan  suatu program komputer untuk memperoleh informasi dari  database tersebut. Perangkat lunak yang digunakan untuk mengelola  dan memanggil query database disebut sistem manajemen database  (database management system/DBMS). Sistem database dipelajari  dalam ilmu informasi.  Beberapa aplikasi database di antaranya:  
Komersial 
  1. DB2  
  2. Microsoft SQL Server
  3. Oracle  
  4. Sybase  
  5. Teradata  
Gratis 
  1. Firebird
  2. MySQL
  3. PostgreSQL

PHP

PHP (Personal Home Page) adalah bahasa pemrograman script1 yang  paling banyak dipakai saat ini. PHP banyak dipakai untuk memrogram  situs web dinamis, walaupun tidak tertutup kemungkinan  untuk digunakan untuk keperluan lainnya.  Kelebihan PHP dan bahasa pemrograman lain: 
.. Bahasa pemrograman PHP merupakan sebuah bahasa script  yang tidak melakukan sebuah kompilasi dalam penggunaannya. 
.. Server web yang mendukung PHP dapat ditemukan di manamana,  mulai dari IIS sampai dengan apache, dengan konfigurasi  yang relatif mudah.  
.. Dalam sisi pengembangan lebih mudah, karena banyaknya  milis-milis dan developer yang siap membantu dalam pengembangan.  
.. Dalam sisi pemahaman, PHP adalah bahasa scripting yang  paling mudah karena referensinya banyak.  
PHP adalah bahasa open source yang dapat digunakan di berbagai  mesin (linux,unix,windows) dan dapat dijalankan secara runtime  melalui console serta juga dapat menjalankan perintah-perintah  sistem.

Friday, October 29, 2010

Men-download Tayangan TV

Apabila Anda tertarik untuk memiliki tayangan TV tersebut dan  berniat untuk menyimpannya agar suatu saat nanti dapat menontonnya  kembali kapan pun Anda mau, berikut ini diberikan langkahlangkahnya: 
1. Saat Anda sedang menyaksikan tayangan, di sebelah kanan  tampilan monitor terdapat keterangan judul acara yang sekarang  sedang ditayangkan yang bertuliskan Playing Now, kliklah pada  opsi Download yang ada di bawahnya.
2. Tunggulah sampai proses download tersebut selesai yang  biasanya secara default file tersebut akan tersimpan dalam  C:\downloads. 
3. Untuk memainkan file tersebut secara offline dari dalam hard disk  Anda, klik gandalah pada file tersebut. Jika Nero Show Time  terinstal dalam komputer Anda, ia akan dimainkan dengan  aplikasi tersebut.

Menonton Tayangan TV

Untuk menonton tayangan TV, pertama-tama masuklah ke halaman  openflv.com dengan mengetikkan alamatnya, yaitu www.openflv.com  pada jendela browser. Setelah itu, ikuti langkah-langkah di bawah ini:
1. Setelah Anda masuk ke halaman openflv.com, pilihlah menu TV  Show.

2. Pada halaman menu TV Show, pilihlah salah satu judul tayangan televisi yang Anda sukai.

3. Tayangan serial TV tersebut pun akan segera ditampilkan.

Mematikan Screen Saver

Screen Saver adalah animasi yang selalu dijalankan saat komputer dalam  keadaan tidak aktif. Hal ini terjadi apabila kita sedang meninggalkan  komputer dalam beberapa saat, biasanya waktunya dapat kita tentukan  sendiri. 
1. Bukalah registry melalui editor Regedit.
2. Masuklah pada alamat kunci berikut.  HKEY USERS\Control Panel\Desktop
3. Di dalam subkey Desktop, tambahkan data baru menggunakan tipe  DWORD Value.
4. Ubahlah nama data baru tersebut menjadi  ScreenSaveActive , dan  masukkan nilainya dengan  0  untuk mematikan.
5. Dari langkah di atas, bentuk penyetingan lengkapnya dapat dilihat  pada tabel berikut.

6. Dari langkah di atas, untuk melihat hasil setting Anda harus merestart  komputer terlebih dahulu.

Mematikan Fasilitas Klik Kanan Desktop

Kami yakin sebagian dari Anda menggunakan fasilitas klik kanan pada desktop untuk masuk pada jendela Properties atau untuk me-refresh komputer. Fasilitas klik kanan (menu konteks) desktop memang sangat penting, selain keperluan tersebut juga dapat digunakan untuk mengurut shortcut dan membuat objek baru pada desktop. Sekarang bagaimana jika fasilitas ini kita matikan
1. Bukalah registry melalui editor Regedit.
2. Masuklah pada alamat kunci berikut.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer
3. Di dalam subkey Explorer, tambahkan data baru menggunakan tipe DWORD Value.
4. Ubahlah nama data baru tersebut menjadi “NoViewContextMenu” dan masukkan nilainya dengan “1” untuk menonaktifkan.
5. Dari langkah di atas, bentuk penyetingan lengkapnya dapat dilihat
pada tabel berikut

6. Setelah setting di atas selesai dilakukan, restart komputer terlebih dahulu untuk mendapatkan hasilnya.


Monday, October 25, 2010

Rindu Akan Kekasih

Meski langkahku menjauh karena duniamu
Kenangan indah rasa mu
Masih dan abadi Berdenyut di hati
Sesak ini tak bertepi.............

huuuuuuuuuuuuuuu......
Berharap kutahu jalan pulang lagi
Karena dirimu cinta sejatiku (selalu satu saja di hati)

Saturday, October 23, 2010

mikrotik 2.9.6 baypass Hitt proxy

add chain=prerouting protocol=icmp connection-mark=icmp-con action=mark-packet new-packet-mark=icmp-pkt passthrough=no disabled=no
add chain=prerouting action=mark-connection new-connection-mark=con-up passthrough=yes comment=""
add chain=prerouting action=mark-packet new-packet-mark=all-pkt connection-mark=con-up passthrough=no comment=""
add chain=output content="X-Cache: HIT" action=mark-connection new-connection-mark=proxy-con passthrough=yes comment="" disabled=no
add chain=output connection-mark=proxy-con action=mark-packet new-packet-mark=proxy-pkt passthrough=no comment="" disabled=no
add chain=forward action=mark-connection new-connection-mark=direct-con passthrough=yes comment="" disabled=no
add chain=forward protocol=tcp connection-mark=direct-con action=mark-packet new-packet-mark=all-pkt passthrough=no comment="" disabled=no
add chain=output protocol=tcp connection-mark=direct-con action=mark-packet new-packet-mark=all-pkt passthrough=no comment="" disabled=no

add name="proxy-HIT" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=proxy-pkt priority=8 queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default disabled=no
add name="Ping-queue" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=icmp-pkt priority=2 queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default disabled=no
add name="Parent-queue" dst-address=0.0.0.0/0 interface=all parent=none priority=8 queue=default/default limit-at=0/0 max-limit=45000/300000 total-queue=default disabled=no
add name="All-Trafik" target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all parent=Parent-queue packet-marks=all-pkt priority=8 queue=default/default limit-at=4500/30000 max-limit=45000/300000 total-queue=default disabled=no

Kumpulan ebook Mikrotik

o iya.. gw ada pdf mengenai mikrotik

judulnya

- Step By step
- install mikrotik
- remote mikrotik dari luar jaringan
- fail over dan LB dengan winbox
- blok ip + mac

semoga membantu
http://www.scribd.com/doc/12508154/Tutorial-Mikrotik-Step-by-Step
http://www.docstoc.com/docs/15676795/Seting-Buat-Router--Mikrotik
http://www.docstoc.com/docs/20836354/Panduan-Lengkap-Mikrotik

Friday, October 22, 2010

Analias PC Lambat Bag11- (End): Disk Fragmentation

File system issues Beberapa isu file system mempengaruhi performa itu mungkin benar, jika kita menggunakan OS Windows NT 4.0, Windows 2000, or Windows XP, seharusnya kita menggunakan NTFS File system, karena NTFS memiliki performa yang lebih baik daripada Filesystem sebelumnya misalnya FAT32, dimana fat32 ini dari sisi performance dia hanya mampu menangani disk yang berkapasitas 32GB dengan ukuran cluster default, jika filesystem fat32 berjalan pada disk yang berukuran besar maka akan sering terjadi fragmentasi dan menurunnya performance pc. Format dan ukuran cluster juga berpengaruh, misalnya saja, kita mempunyai disk 60GB lalu memformat disk tersebut dengan ukuran cluster 512 bytes, hal ini akan menyebabkan disk akan memakai banyak cluster dimana harddisk akan sering melakukan track and seeknya, dan ini akan menjadi problematik saat harddisk pada saat disk mengalami framgentasi yang banyak, salah satu solusinya adalah menggunakan cluster yang lebih besar, misalnya saja 4K atau lebih besar, dari situ kita akan melihat pemberitahuan tentang improvement load times, dan perlu diketahui, semakin besar ukuran cluster akan signifikan meningkatkan jumlah space cluster slack dan akan banyak membuat disk space banyak yang terbuang. trik lain untuk melakukan tweaking dari NTFS ini adalah: 1. tweak variable NtfsDisable8dot3NameCreation, yang bisa ditemukan di: HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\Filesyste m jika di set ke 1 maka ini akan menghentikan NTFS untuk menggenerate 8.3 file name convention, jika kita tidak membutuhkan model nama file lama, kita bisa menghentikan ntfs untuk tidak membuatnya 2. yang kedua adalah variable NtfsDisableLastAccess value yang bisa ditemukan di: HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\Filesyste m ini adalah REG DWORD entry, dan jika ini di set ke 1, maka ini akan mencegan NTFS untuk mengupdate date and time stamp, saat kita melakukan browsing file pada sebuah direktori, namun ini tidak akan menghalangi proses update file yang sedang di akses pada saat filenya di akses atau berubah.ackground applications Kalau kita perhatikan di systray saat kita klik arrow kirinya akan berderetlah icon yang banyak, semakin banyak icon yang terpasang di systray itu menyebabkan komputer semakin lambat merespons proses, karena memory banyak yang terpakai untuk proses itu, sehingga untuk itu kita perlu mematikanya atau menon aktifkan yang tidak diperlukan yaitu dengan mengakses registry: HKEY  LOCAL MACHINE\Software\Microsoft\Windows\CurrentVersion\Run dan HKEY LOCAL MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce Hapuslah key yang tidak diperlukan.Disk Fragmentation Sebagaimana karakteristik file dalam sebuah komputer pasti mengalami proses file tersebut di add, di edit, atau di hapus, hal tersebut dapat menyebabkan fragmentasi di beberapa areal sektor harddisk, untuk itu kita perlu merapihkan data di komputer kita, yaitu dengan mendefrag nya. jika kita menggunakan windows xp, kita bisa menggunakan defrag.exe dan meletakanya di schedule agar dapat berjalan pada waktu yang kita tentukanProcess yang invisible Terkadang, tampa kita ketahui ada saja program yang berjalan di memory, padahal kita sudah tidak menggunakanya lagi atau bahkan kita sudah menguninstallnya namun programnya masih ada yang berjalan, untuk itu kita harus memperhatikan process apa saja yang sedang berlangsung di komputer kita dengan melihat task manager, dan kita bisa end task kan atau kill, lalu kita bisa hapus .exe nya

Analias PC Lambat Bag10: Background Application

Background applications Kalau kita perhatikan di systray saat kita klik arrow kirinya akan berderetlah icon yang banyak, semakin banyak icon yang terpasang di systray itu menyebabkan komputer semakin lambat merespons proses, karena memory banyak yang terpakai untuk proses itu, sehingga untuk itu kita perlu mematikanya atau menon aktifkan yang tidak diperlukan yaitu dengan mengakses registry: HKEY  LOCAL MACHINE\Software\Microsoft\Windows\CurrentVersion\Run dan HKEY LOCAL MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce Hapuslah key yang tidak diperlukan.Disk Fragmentation Sebagaimana karakteristik file dalam sebuah komputer pasti mengalami proses file tersebut di add, di edit, atau di hapus, hal tersebut dapat menyebabkan fragmentasi di beberapa areal sektor harddisk, untuk itu kita perlu merapihkan data di komputer kita, yaitu dengan mendefrag nya. jika kita menggunakan windows xp, kita bisa menggunakan defrag.exe dan meletakanya di schedule agar dapat berjalan pada waktu yang kita tentukanProcess yang invisible Terkadang, tampa kita ketahui ada saja program yang berjalan di memory, padahal kita sudah tidak menggunakanya lagi atau bahkan kita sudah menguninstallnya namun programnya masih ada yang berjalan, untuk itu kita harus memperhatikan process apa saja yang sedang berlangsung di komputer kita dengan melihat task manager, dan kita bisa end task kan atau kill, lalu kita bisa hapus .exe nya

Analias PC Lambat Bag9: Disk Fragmentation

Disk Fragmentation Sebagaimana karakteristik file dalam sebuah komputer pasti mengalami proses file tersebut di add, di edit, atau di hapus, hal tersebut dapat menyebabkan fragmentasi di beberapa areal sektor harddisk, untuk itu kita perlu merapihkan data di jomputer kita, yaitu dengan mendefrag nya. jika kita menggunakan windows xp, kita bisa menggunakan defrag.exe dan meletakanya di schedule agar dapat berjalan pada waktu yang kita tentukanProcess yang invisible Terkadang, tampa kita ketahui ada saja program yang berjalan di memory, padahal kita sudah tidak menggunakanya lagi atau bahkan kita sudah menguninstallnya namun programnya masih ada yang berjalan, untuk itu kita harus memperhatikan process apa saja yang sedang berlangsung di komputer kita dengan melihat task manager, dan kita bisa end task kan atau kill, lalu kita bisa hapus .exe nya
Download Software Defrag Windows: http://www.maknyos.com/rgxcud4malpt/disk-defrag-setup-maknyos.com.exe.html

Analias PC Lambat Bag8: sampah program

Process yang invisible Terkadang, tampa kita ketahui ada saja program yang berjalan di memory, padahal kita sudah tidak menggunakanya lagi atau bahkan kita sudah menguninstallnya namun programnya masih ada yang berjalan, untuk itu kita harus memperhatikan process apa saja yang sedang berlangsung di komputer kita dengan melihat task manager, dan kita bisa end task kan atau kill, lalu kita bisa hapus .exe nya

Analias PC Lambat Bag7: Service windows

Windows Services Secara default service yang di windows berjalan semua, walaupun secara langsung kita tidak tahu apakah kita membutuhkanya atau tidak, service tersebut bisa di akses dari control panel, administrative tools dan service, banyak service service yang tidak diperlukan yang bisa hentikan, dengan begitu kita bisa menghemat RAM yang terpakai di komputer dan otomatis komputer bisa berjalan lebih baik, beberapa service yang harus diperhatikan dan dimatikan jika kita tidak membutuhkanya adalah: 
1. FTP
2. Indexing Service
2. Remote Registry
3. Telnet
4. Remote Access
5. Remote Desktop
6. Automatic Update

Analias PC Lambat Bag6: Controller

Disk type/controller compatibility Hal ini terkadang spele, namun hal ini akan terasa saat kita menggunakan aplikasi yang akan menguras performa harddisk, biasanya motherboard sekarang sudah memiliki kontroler yang baik untuk paralel ATA disk, namun kita harus memperhatikan kabel IDE nya, karna kabel ini memiliki beberapa spesifikasi tertentu, ada yang udma 33, 66, dan 100, kalau kita lihat secara fisik, bentuk kabelnya memiliki serabut yang halus halus dan banyak, sedangkan yang udma 33 serabutnya sedikit, jadi gunakanlah kabel yang memiliki spesifikasi yang tinggi untuk disk kita. dan jangan lupa, setiap 18 bulan pasti akan muncul disk dengan teknologi dan kapasitas terbaru jadi jangan lupa rencanakan untuk melakukan penggantian ini akan memberikan efek yang baik untuk kita. Selain itu jika motherboard yang digunakan saat ini adalah motherboard yang sudah dilengkapi dengan SATA Disk controler hal itu akan lebih baik lagi, karena sata lebih cepat dibandingkan pata

Analias PC Lambat Bag5: Bios

  Bios Settings Biasanya bios yang belum di custom setting nya akan mengamlami proses perlambatan beberapa detik, khususnya pada saat booting, untuk itu kita harus mengcustom bios setting agar performa kerja proses boot bisa dipercepat, secara umum settingan bios yang harus diperhatikan adalah:
1. Boot langsung ke harddisk
2. Disable IDE drive yang tidak terpakai
3. Set speed latency RAM
4. Matikan IO / IRQ perangkat onboard yang tidak dipakai
5. Gunakan Fast POST

Analias PC Lambat Bag4: Hardisk

 Harddisk yang fail Jika harddisk sering mengalami failure, ini juga akan memperburuk performa komputer, dan jenis jenis fail ini banyak penyebabnya, bisa sifatnya mekanis, elektronik, bahkan firmware nya yang ngga update, dari harddisk ini akan menyebabkan:

1. Akses time yang lambat
2. Jumlah bad sector yang terus meningkat saat di scandisk atau di chkdsk
3. Ada bluescreen yang ngga terjelaskan
4. Gagal Boot mendeteksi harddisk itu masih dalam keadaan bagus atau ngga itu gampang gampang susah, biasanya paling sering di windows xp slalu muncul  Windows delayed write failure  saat harddisk mengalami kegagalan, nah disaat itulah kita mulai mensiasati ada apa gerangan di harddisknya, pertama kita bisa melakukan scan dengan chkdsk, sampai kita memeriksa fisik harddisknya. biasanya fisik harddisk dapat dilihat dari bunyinya, semakin berisik berarti menandakan komponen komponen di dalamnya ada yang mulai longgar, kita bisa juga menggoyang goyang harddisk ke kiri kanan dan mendengarkan bunyinya, jika ingin menggunakan tools dan mengecek kondisi harddisk secara berkala kita bisa menggunakan tools hddlife, ada yang gratis ada yang bayar.

Analias PC Lambat Bag3: Ram Yang Buruk

Ram yang buruk Beberapa situasi dapat juga karena pengaruh ram yang buruk, hal ini dikarenakan oleh: 
1. RAM timing lebih lambat dari spesifikasi mesin yang optimal
2. RAM yang memiliki nilai minor hanya bisa dilihat setelah melalui beberapa test 
3. RAM terlalu panas Pada zaman ini banyak fariasi RAM yang dapat kita gunakan dan kita beli, dan kita dapat menyesuaikan dengan kapasitas dan kemampuan dari motherboard kita dan jangan lupa untuk mengeset kecepatan RAM dari bios Hal buruk lainya dalam RAM adalah masing masing chips nya tidak semuanya bisa stabil sehingga akan menurunkan performa, sehingga ciri ciri RAM chips yang tidak bagus adalah pc selalu lambat dan akhirnya blue screen, jika kita menemukan RAM yang overheat kita bisa gunakan heatspreader untuk mengatasinya (saran saya, daripada beli heatspreader RAM mending beli RAM yang lebih bagus saja).

Analias PC Lambat Bag2: Processor Over Heating

Processor Overheating Kebanyakan modern prosesor mudah menghasilkan panas, sehingga prosesor masa kini membutuhkan pendingin khusus dan jenis fan khusus, sehingga pada saat tempratur prosesor meningkat melampaui batas, sistem akan melambat dan proses akan berjalan lambat, modern motherboard dapat memonitor dan mengatur tempratur prosesor, yang dapat dilakukan melalui bios. Kipas prosesor yang gagal disebabkan karena :
1. Debu yang menghambat perputaran kipas secara smooth
2. Fan motor rusak
3. Bearing fan ada yang doll sehingga fan  jiggling  jiggling yang dimaksud disini adalah jika fan yang sedang berputar putar ada bunyi krek krek secara cepat maka bisa dikatakan kalau bearing fan sudah mulai doll fan juga tidak harus di ganti, jika berdebu kita hanya membutuhkan membersihkan debunya.

Analias PC Lambat Bag1 Spyware dan Virus

Spyware dan Virus yang paling menjadi top untuk menganalisa pc yang melambat    adalah bagian ini, karena bagian ini yang paling mudah di susupi dan banyak user yang    berinteraksi denganya (secara tidak langsung), spyware berasal dari banner-banner dan    iklan-iklan di suatu halaman web yang mulai beraksi saat kita mengakses halaman /    banner tersebut melalui sebuah browser yang memiliki celah keamanan yang tidak bagus,    sehingga spyware ini sangat dekat dengan IE, karena IE adalah teman baik untuk    spyware, karena spyware bisa memungkinkan spyware untuk menginstall program di    dalam HDD kita secara silent, langkah awal, gunakanlah firefox! secara garis besar    langkah dasar untuk menghapus spyware:    
 
1. Indentifikasi dan analisa process yang sedang berjalan dengan windows task    manager    
2. Identifikasi dan non aktifkan service yang bersangkutan melalui management    console    
3. Identifikasi dan non aktifkan service yang ada di startup item dengan sistem    configuration utilty    
4. Cari dan hapus entry di registry yang ada pada startup   
5. Identifikasi dan hapus file yang mencurigakan    
6. Install dan gunakan spyware detection dan removal.

Nonton Liga Italy yuks

Terima kasih buat telkom yang memberikan layanan gratis nonton liga italia live streaming, telkom memang commited2u, thank banget
http://kanalbola.com/
Hanya khusus untuk pelanggan speedy. Persembahan Telkom untuk komunitas bola Indonesia.

Fm2010 coach calculator

tool yang berguna untuk mengetahui rating daripelatih yang akan di kontrak


http://www.maknyos.com/domwldbzf61l/FM10_coach_calculator-maknyos.com.rar.html
*memberitahu jumlah bintang pelatih pada setiap kategori pelatihan yang diberikan.
*Kalkulator membandingkan kemampuan pelatih dengan kategori pelatihan yang berbeda dan terbaik.
System Requirements: Adobe Reader 8.0 or higher (Macintosh); 8.0 or higher (Linux); 6.0 or higher (Windows).
Operating system: ALL
File size: 329 KB

Tuesday, October 19, 2010

Football Manager 2011 Fitur baru

Negosiasi Kontrak - yang paling terbaru Football Manager 2011 adalah sistem  negosiasi kontrak baru secara live, dengan tambahan sejumlah klausul kontrak baru. Juga bisa Negoisasi dengan berbagai jenis agen untuk  mengamankan tanda tangan pemain serta proses transfer.

Re-vamped training system - tambahan pada  training schedules dan individual training focus yaitu  tiap pemain dapat dilatih14 skill yang berbeda  . ditambah pertandingan persiapan,  untuk mengatahui  focus areas team , dan melatih taktik yang dipilih 


Peningkatan Interaksi - meliputi fitur pada board request baru dan fitur pada backroom, saran, serta modul player interaction yang baru  memungkinkan seorang manager untuk melakukan percakapan pribadi dengan pemainnya, termasuk banyak pilihan tidak ada pada versi sebelumnya.

News subscription service - Mail yang lebih user friendly. lebih banyak berita.

Match View -  pertandingan malam hari di bawah sorotan lampu dan lebih dari 100 animasi baru termasuk model pemain, stadion, perayaan goal dan masih banyak lagi. Tidak lupa perbaikan pada simulasi pertandingan dan merupakan simulasi terbaik saat ini.

Dynamic League Reputation - berarti sebuah team dari liga tertentu yang kuat dan berperforama baik di kompetisi continent, membuat tim ini berforma baik di liga dan meningkatkan reputasi liga tersebut sehingga dapat  mendatangkan dan menarik  lebih banyak pemain yang ingin bermaian di liga dan lebih akurat dalam perubahan wajah dunia sepak bola.

Monday, October 18, 2010

Alasan untuk menggunakan Google Search Enggine

Ada banyak search engine yang tersedia di internet, salah satunya adalah Google yang dapat anda temukan pada URL http://www.Google.com, Google memberikan hasil pencarian yang relevan, paling pertama dan cepat! Sejumlah besar informasi di Internet membutuhkan layanan pencarian yang sempurna untuk mengelola informasi sehingga dapat diakses dan berguna. Tanpa perlengkapan pencarian yang sangat berdaya guna, mencari suatu website tertentu sangat sulit, untuk tidak mengatakan mustahil
  1. Google membawa keteraturan pada Internet.
  2. Google memungkinkan penggunanya untuk mencari lebih dari 1 juta URL.
  3. Google hanya memberikan hasil halaman-halaman yang mengandung kata-kata yang Anda masukkan.
  4. Google melokasikan kata-kata yang Anda cari dalam suatu halaman.
  5. Google menawarkan preview yang relevan untuk setiap hasil.
  6. Google bisa membuat Anda merasa beruntung!
  7. Google mengcache halaman-halaman web.
Search Engine, efektif, Google.


  • Google membawa keteraturan pada Internet.
Google dirancang untuk menciptakan keteraturan pada kekacauan informasi. Inilah sebuah layanan pencarian seharusnya; bukan sebuah direktori yang diedit, atau dibatasi atau sebuah daftar dari hasil yang sudah didapat dari pencarian yang paling banyak, tetapi sebuah metode pengorganisasian Internet berdasarkan strukturnya itu sendiri.

  • Google memungkinkan penggunanya untuk mencari lebih dari 1 juta URL.
Indeks Google, yang terdiri dari lebih 1 juta URL, adalah yang pertama dari jenisnya dan mewakili koleksi yang komprehensif halaman-halaman web yang berguna di Internet

  • Google hanya memberikan hasil halaman-halaman yang mengandung kata-kata yang Anda masukkan.
Tidak seperti mesin pencari lainnya, Google hanya menghasilkan pencarian yang cocok dengan semua kata yang Anda masukkan, baik itu adlam teks suatu halaman atau dalam link-link yang menuju ke halaman tersebut. Tidak ada lagi frustrasi dengan hasil yang tidak ada hubungannya dengan kata-kata yang Anda cari.

  • Google melokasikan kata-kata yang Anda cari dalam suatu halaman.
Hasil pencarian Google tidak hanya mengandung semua kata-kata yang Anda cari, tetapi Google juga menganalisa kedekatan kata-kata tersebut di dalam suatu halaman. Tidak seperti mesin pencari yang lain, Google memprioritaskan hasil menurut kedekatan kata-kata yang dicari. Kami mengutamakan hasil yang mendekati kata-kata yang Anda cari, jadi Anda membutuhkan waktu yang sedikit dalam mengelola hasil yang tidak relevan

  • Google menawarkan preview yang relevan untuk setiap hasil.
Menghindari ringkasan halaman web yang tidak pernah berubah, Google menyerap teks yang cocok dengan kueri Anda di dalam hasil pencarian. Fitur ini menghemat waktu dan frustrasi dalam meload halaman web yang tidak relevan.
  • Google bisa membuat Anda merasa beruntung!
Google sangat hati-hati dalam menghasilkan hasil yang paling tepat untuk pencarian yang umum seperti nama-nama perusahaan. Kami sangat percaya diri, bahkan, kami menginstal tombol "I'm Feeling Lucky™", yang membawa Anda langsung ke website dari hasil pencarian yang pertama. Fitur Google "I'm Feeling Lucky™" dirancang untuk membawa Anda ke informasi dengan cepat.
  • Google mengcache halaman-halaman web.
Google menyimpan banyak halaman web dalam cachenya untuk diambil kepada Anda sebagai back-up kalau-kalau server halaman tersebut gagal secara temporer. Melihat bahan-bahan yang dicache ini seringkali lebih cepat daripada mengikuti link yang biasa, walaupun informasi yang Anda dapat kurang up-to-date.

Metode Google yang kompleks dan terotomatisasi sangat menyulitkan gangguan dari pihak manusia untuk mengacaukan hasil pencarian. Walaupun kami menyajikan iklan yang relevan di atas dan di samping hasil pencarian, Google tidak menjual prioritas penempatan dalam urutan hasil (tidak ada yang bisa membeli PageRank). Pencarian dengan Google merupakan sesuatu yang mudah, jujur, dan obyektif untuk menemukan situs web berkualitas tinggi dengan informasi yang relevan dengan pencarian anda.

Tips Mencari Informasi di Internet

1. Gunakan mesin pencari yang tepat
2. Jangan gunakan keyword yang terlalu umum
3. Masukkan keyword secara singkat namun jelas
4. Gunakan operator Boolean
5. Gunakan tanda kutip untuk satu frase utuh
6. Manfaatkan Direktori
7. Manfaatkan fitur khusus dari mesin pencari anda
8. Gunakan fungsi "Find" pada browser anda

RED movie 2010

Diangkat dari novel karya Warren Ellis dan Cully Hamner

Frank (Bruce Willis), Joe (Morgan Freeman), Marvin (John Malkovich) dan Victoria (Helen Mirren), adalah top agen CIA yang sudah pensiun - tetapi rahasia yang mereka ketahui justru membuat mereka menjadi target utama CIA. Saat ini sebuah kasus pembunuhan mengharuskan mereka kembali bekerjasama dan menggunakan semua pengalaman untuk mengejar target dan dapat bertahan hidup dari kejaran CIA. Agar dapat menghentikan aksi pembunuhan tersebut, tim ini melakukan misi yang mustahil masuk markas rahasia CIA, dimana mereka menemukan salah satu konspirasi terbesar dan tidak pernah terungkap dalam sejarah pemerintahan yang melibatkan calon wakil presiden USA.

Pemain :
Morgan Freeman
Bruce Willis
Helen Mirren
Karl Urban
John Malkovich
Mary-Louise Parker
Richard Dreyfuss
Brian Cox
Sutradara :
Robert Schwentke
Penulis :
Jon Hoeber
Erich Hoeber

Download movie
Subtitle Indonesia

Saturday, October 16, 2010

Tutorial Mikrotik Bag 5: Mikrotik Sebagai NAT Addres

Tutorial Mikrotik Bag 5: Mikrotik Sebagai NAT Addres
Network Address Translation atau yang lebih biasa disebut dengan NAT adalah suatu metode untuk menghubungkan lebih dari satu komputer ke jaringan internet dengan menggunakan satu alamat IP. Banyaknya penggunaan metode ini disebabkan karena ketersediaan alamat IP yang terbatas, kebutuhan akan keamanan (security), dan kemudahan serta fleksibilitas dalam administrasi jaringan.

Saat ini, protokol IP yang banyak digunakan adalah IP version 4 (IPv4). Dengan panjang alamat 4 bytes berarti terdapat 2 pangkat 32 = 4.294.967.296 alamat IP yang tersedia. Jumlah ini secara teoretis adalah jumlah komputer yang dapat langsung koneksi ke internet. Karena keterbatasan inilah sebagian besar ISP (Internet Service Provider) hanya akan mengalokasikan satu alamat untuk satu user dan alamat ini bersifat dinamik, dalam arti alamat IP yang diberikan akan berbeda setiap kali user melakukan koneksi ke internet. Hal ini akan menyulitkan untuk bisnis golongan menengah ke bawah. Di satu sisi mereka membutuhkan banyak komputer yang terkoneksi ke internet, akan tetapi di sisi lain hanya tersedia satu alamat IP yang berarti hanya ada satu komputer yang bisa terkoneksi ke internet. Hal ini bisa diatasi dengan metode NAT. Dengan NAT gateway yang dijalankan di salah satu komputer, satu alamat IP tersebut dapat dishare dengan beberapa komputer yang lain dan mereka bisa melakukan koneksi ke internet secara bersamaan.
Misal kita ingin menyembunyikan jaringan local/LAN 192.168.0.0/24 dibelakang satu IP address 202.51.192.42 yang diberikan oleh ISP, yang kita gunakan adalah fitur Mikrotik source network address translation (masquerading) . Masquerading akan merubah paket-paket data IP address asal dan port dari network 192.168.0.0/24 ke 202.51.192.42 untuk selanjutnya diteruskan ke jaringan internet global.
Untuk menggunakan masquerading, rule source NAT dengan action 'masquerade' harus ditambahkan pada konfigurasi firewall:
[ropix@IATG-SOLO] > /ip firewall nat add chain=srcnat action=masquerade out-interface=public
Kalo menggunakan winbox, akan terlihat seperti ini:


MIkrotik Bag 4: Setting Ip Address

[ropix@IATG-SOLO] > /ip address add
address: 192.168.1.1/24
interface: local
[ropix@IATG-SOLO] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic
#      ADDRESS                  NETWORK           BROADCAST INTERFACE
0      192.168.0.254/24        192.168.0.0            192.168.0.255 local
Masukkan IP addres value pada kolom address beserta netmask, masukkan nama interface yg ingin diberikan ip addressnya.Untuk Interface ke-2 yaitu interface public, caranya sama dengan diatas, sehingga jika dilihat lagi akan menjadi 2 interface:
[ropix@IATG-SOLO] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic
#     ADDRESS           NETWORK          BROADCAST INTERFACE
0     192.168.0.254/24    192.168.0.0           192.168.0.255 local
1    202.51.192.42/29     202.51.192.40       202.51.192.47 public

Friday, October 15, 2010

ALAM MENGETAHUI: Berjalan Mencegah Otak Menciut

ALAM MENGETAHUI: Berjalan Mencegah Otak Menciut: "Berjalan setidaknya sejauh 9,6 kilometer dalam sepekan atau 1,4 kilometer setiap hari merupakan salah satu cara yang paling mudah dan m..."

Wednesday, October 13, 2010

ALAM MENGETAHUI: LIPI Luncurkan Buku tentang Keanekaragaman Hayati...

ALAM MENGETAHUI: LIPI Luncurkan Buku tentang Keanekaragaman Hayati...: "LIPI Luncurkan Buku tentang Keanekaragaman Hayati JAKARTA Memperingati Hari Pangan Sedunia pada 16 Oktober mendatang serta 2010 sebagai..."

Waspada Penipuan melalui selular

Jumlah pelanggan telepon dari 11  operator yang ada di Indonesia,  yang sebanyak (akan di atas) 200  juta pada 2010, sudah pasti adalah  angka terbesar dibandingkan dengan  jumlah pelanggan, pemakai, atau nasabah  industri apa pun yang ada di negeri  ini.Tidak aneh bila di antara jumlah  yang besar tersebut, banyak yang mencoba  memanfaatkan kelengahan atau  ketidakmengertian pelanggan lainnya  dengan berbagai modus penipuan,  utamanya melalui SMS.  Praktis tidak ada petunjuk dari  operator untuk sekadar mengurangi  cara penipuan yang menggunakan fasilitasnya  tersebut. Masyarakat pun  agaknya pasrah dan paling-paling  curhat   melalui media cetak tentang kesialannya  sebagai korban penipuan SMS.  Sedikit berbagi, barangkali tulisan ini  dapat membantu puluhan juta pemakai  seluler mengenali sistem penomoran dari  benda yang setiap saat dibawanya  tersebut, sehingga lebih waspada terhadap  upaya penipuan yang tiap saat  mengintai.


Apa dampaknya?  
Pertama adalah pengenalan masyarakat  terhadap sistem penomoran yang  baku dan berlaku. Dengan menyebutkan  atau menuliskan nomor ponsel dengan  penggalan yang benar, orang lain  akan langsung mengetahui operator  mana yang digunakan (calon) lawan bicaranya,  sehingga memungkinkan diperoleh  tarif bicara yang lebih murah  atau kemasan promosi yang menarik  dan kompetitif.  Kedua, dengan mengenali kode operator  secara utuh, sekaligus kita mewaspadai  bahwa adalah suatu kejanggalan  bila mendeteksi nomor pengirim SMS  berhadiah yang mengaku dari suatu  operator menggunakan nomor pengirim  dari operator lainnya. Apalagi berbeda  sistemnya, GSM atau CDMA.  Relevansi yang menyangkut tanggung  jawab operator adalah sejauh mana mereka  sebagai penyelenggara jasa berlisensi  juga peduli terhadap penyalahgunaan  nomor-nomornya dalam upaya penipuan.  Tidak dimungkiri bahwa pelanggan   prabayar , yang jumlahnya sekitar  97 persen dari seluruh pemakai telepon  seluler, sistem verifikasinya belum  akurat (atau cenderung asal-asalan).  Kalaupun si operator berkehendak menelusuri  identitas pemegang nomor  yang digunakan untuk berbagai modus  tindak penipuan, akan tetap sulit dilakukan  pelacakan nama dan alamat  yang sesungguhnya.  Operator  Karena alasan privacy, karena ponsel  bersifat personal, kita tak akan memperoleh  handphone directory dari operator  ponsel seperti halnya Buku Petunjuk  Telepon yang diterbitkan Telkom setiap  tahun. Meski demikian, tetaplah  ada kewajiban operator seluler (atau  asosiasinya) untuk memberikan edukasi  kepada masyarakat mengenai banyak  hal tentang produknya yang dijual  kepada masyarakat luas.  Cobalah diingat. Adakah  saat ini kita telah mendapatkan  imbauan dari  operator agar tidak  menelepon atau ber-  SMS selagi mengemudi?  Pernahkah  operator menjelaskan  bahaya sinyal  elektromagnetik  ponsel yang digunakan  di area stasiun  pengisian bahan  bakar? Di era yang  katanya  perang tarif   ini, di manakah kita  bisa mendapatkan tabel  tarif lengkap atau tarif  antaroperator? Dan lain sebagainya.  Kita amat mengimbau agar para operator  seluler memulainya dengan hal  yang sepele, melalui penerangan cara  menyebutkan nomor HP secara baik  dan benar, sehingga tidak ada lagi spanduk  atau stasiun radio besar yang menulis  atau menyebut nomor selulernya  dengan  kosong delapan satu, sekian-sekian-  sekian-dan seterusnya , melainkan  dengan benar menyebutnya  kosong delapan  sekian-sekian, satu-dua-tiga-empat-  lima-enam-tujuh .

Iktikad operator mensosialisasi sesuatu  yang tampak remeh tapi fundamental  ini akan menyadarkan masyarakat tentang  adanya trik penipuan yang mencampuradukkan  identitas nomor HP  mereka, sekaligus membangun tanggung  jawab moral dan kredibilitas bisnis  dari operator yang nomornya sering  digunakan untuk menipu orang lain.  Selain berguna untuk industri seluler,  pada gilirannya para operator yang  mampu melindungi pelanggannya dari  penipuan, melayani dengan cepat dan  tepat, serta memberikan informasi atas  kelakuan pelanggan nakalnya, akan  mendapat pencitraan positif dan apresiasi  masyarakat luas.

Garuda Sugardo,
MANTAN DIREKTUR TELKOMSEL, INDOSAT, DAN TELKOM

Tuesday, October 12, 2010

PIRANHA 3D

ebuah teror jenis baru membelah Danau Victoria yang indah. Setelah gempa bumi bawah laut secara tiba-tiba membebaskan ikan pemakan daging manusia masa prasejarah, sekelompok orang asing harus bersatu untuk menghentikan diri mereka menjadi makanan ikan bergigi tajam. Adalah Sherif Julie Forester (Elizabeth Shue) menggunakan satu-satunya kesempatan untuk menyelamatkan danau dan keluarganya, ia harus menghancurkan makhluk karnivora tersebut sendirian


RESIDENT EVIL: AFTERLIFE

Dunia dirusak oleh virus, berubah korbannya menjadi zombie pembunuh, Alice (Milla Jovovich) terus melakukan pencarian manusia yang berhasil bertahan hidup di Resident Evil: Afterlife. Pertempuran Alice dengan pencipta wabah global yang makin menegang, Alice menemukan dirinya terjebak di kota Los Angeles- yang habis terbakar, dibanjiri oleh ribuan mayat hidup, menghadapi ancaman yang tidak pernah ia duga sebelumnya

Monday, October 11, 2010

Bluetooth V2.1 + EDR

Memiliki backward compatibility dengan  Bluetooth 1.1. Perbedaan utama  pada digunakannya Enhanced Data  Rate (EDR), sehingga memungkinkan  transfer data hingga 3.0 Mbit/s.  De ngan kecepatan transfer yang meningkat,  waktu yang dibutuhkan untuk  transfer data juga lebih singkat,  dan secara tidak langsung akan  meng hemat konsumsi daya untuk  ke banyakan perangkat mobile yang  mengadopsinya.

Asus Eee PC 1201N

Meski sudah diluncurkan secara  resmi, Asus Eee PC 1201N belum  tersedia di pasar secara meluas.  Bebe rapa situs online terkemuka  seperti Amazon.com baru menerima  pesanan pre-order, sekitar pertengahan  bulan Januari 2010 mendatang.  Informasi seputar spesifi kasi yang  ditawarkan Asus Eee PC 1201N,  antara lain menggunakan processor  dual core Intel Atom 330 1,6 GHz  di kombinasikan degan chipset  nVIDIA ION. Berbeda dengan  net book kebanyakan, Asus Eee PC  1201N memiliki layar 12,1 inci  yang dapat menampilkan resolusi  1366 x 768. Asus Eee PC 1201N  juga dilengkapi dengan port HDMI.  Dileng kapi dengan memory 2 GB,  dan pilihan harddisk berkapasitas  250 GB atau 320 GB.  Fitur tambahan lainnya juga  leng kap. Konektivitas nirka bel  yang dimilikinya mendukung  Blue tooth V2.1 + EDR dan W iFi  IEEE802.11b/g/n. Baterai 6-cell  de ngan kapasitas 63Wh me mungkin  kan Asus Eee PC 1201N dapat  bertahan beroperasi hingga 5  jam. Asus Eee PC 1201N yang  memiliki berat sekitar 1,46 kg ini  akan tersedia dengan 4 pilihan  warna, yaitu hitam, perak, biru,  dan merah.  Info: www.liliputing.com

Netbook Acer dengan OS Google Chrome?

Belum lama ini, Acer mem per kenal  kan Aspire One D250, net book  dengan dual boot operating system  (OS), yaitu Windows XP dan Android.  Aspire One D250 memiliki spesifi -  kasi processor Intel Atom N280 1,66  GHz chipset Intel Mobile 9456SE  yang terintegrasi dengan graphic  controller Intel GMA 950, memory 1  GB DDR2 RAM, dan kapasitas harddisk  160 GB.  Namun di masa mendatang, Acer  tidak mengandalkan OS Android  yang memang lebih ditujukan untuk  smart phone, bukan untuk netbook.  Rencananya di pertengahan tahun  2010, Acer akan menghadirkan netbook  dengan OS Google Chrome,  dan diklaim akan menjadi netbook pertama yang menggunakan OS  ter sebut.  Belum lama ini, Google juga telah  menyampaikan informasi OS  Chrome, dijadwalkan akan di lun curkan  secara resmi di bulan November  2010 mendatang. Na mun, beberapa  situs sudah menye diakan preview  OS Chrome yang dapat dicoba  sendiri, apabila se kiranya Anda sudah  ingin melihat kemampuan OS  yang satu ini.  Info: www.pclaunches.com

Fujitsu LifeBook

Oleh Fujitsu, produk ini disebut  sebagai Handheldp PC. Ultra  Mobile PC (UMPC) dengan ukuran  204 x 106,5 x 23,8 mm ini hanya  memiliki berat kurang dari 500  gram. Meski memiliki ukuran yang  sangat ringkas dan ringan, Fujitsu    Beragam kalangan kini mulai menikmati  informasi yang tersedia di  Wikipedia secara yang lebih nyaman  dan mudah dapat dinikmati, dengan  memanfaatkan WikiReader.  WikiReader adalah sebuah gadget  yang memungkinkan penggunanya  bisa mendapatkan informasi yang  tersedia di Wikipedia, tanpa akses  Internet. Gadget yang dikembangkan  oleh Openmoko ini di lengkapi  dengan layar sentuh 3,5 inci  LCD monochrome. Gadget ini menggunakan  processor Epson S1C33  E07 yang dilengkapi  dengan 8 KB +  2 KB internal  memory, 64  KB Flash  m e m o r y  untuk fi rmware,  dan  32 MB  S D R A M  m e m o r y .  Untuk media  penyimpanan,  LifeBook UH900 sudah dilengkapi  dengan dukungan komunikasi  3,5G.  Dengan layar sentuh 5,6 inci, namun  mampu memberikan tampilan  resolusi WXGA. Selain dapat menggunakan  pen stylus, Fujitsu LifeBook  UH900 juga memiliki fi tur seperti  layaknya notebook layar sentuh  terkini, dengan fungsi multi-touch.  Produk dengan processor Intel  Atom Z530 ini juga dilengkapi  dengan software ThinkFree Mobile  untuk mengedit dan mengakses  fi le dokumen teks, presentasi dan  spreadsheet. Produk dengan sistem  operasi Windows 7 ini menggunakan  solid state drive (SSD) berkapasitas  62 GB sebagai media penyimpanan  utama. Fujitsu DVD sharing dapat  dimanfaatkan untuk mengakses  DVD drive dengan koneksi  nirkabel yang terpasang  pada PC lainnya.  Info: www.fujitsu.com

AMD ATi Radeon HD5950

Video card dengan dual GPU  menjadi idaman banyak pengguna  PC yang mendambakan kinerja  graphic yang mengesankan. Belum  lama ini, informasi akan hadirnya  varian ATi Radeon HD5950 dari  AMD semakin menguat.  Diinformasikan bahwa AMD sedang  mengembangkan ATI Radeon  HD5950 yang akan menjadi video card dengan dual GPU kedua dari  AMD yang mendukung DirectX 11,  setelah sebelumnya memperkenalkan  ATi Radeon HD5970. Sama-sama  diinformasikan akan menggunakan  dual GPU dengan nama sandi  Cypress, namun untuk ATi Radeon  HD5950 hanya akan menggunakan  1440 shader unit pada masingmasing  GPU.  Video card ATi Radeon  HD5950 dengan dual GPU ini  akan dil engkapi dengan memory  2 GB GDDR5. Untuk sementara,  belum ada informasi mengenai  perbandi ngan kinerja ATi Radeon  HD5950 diban dingkan dengan ATi  Radeon HD5970 ataupun dua buah  video card ATi Radeon HD5850  dengan konfi gurasi CrossFire.

VIA Mobile-ITX Form Factor

Form factor mini ITX kini tidak  lagi menjadi form factor terkecil  un tuk standar industri PC, dengan  diperkenalkannya form factor  mobile ITX oleh VIA belum lama  ini. Form factor yang dikembangkan  oleh VIA adalah  standar spesifi kasi form factor yang  juga dapat digunakan oleh produsen  lain di masa mendatang,  Form factor mobile ITX menggunakan  PCB dengan ukuran 60  x 60 mm yang ditujukan untuk  penggunaan PC berukuran ringkas  dengan desain modular, yang memungkinkan  untuk merancang sebuah  perangkat yang sangat ring kas,  ringan , namun memiliki sekumpulan  fi tur dan konektivitas yang  cukup lengkap.  Desain modular yang diguna kan  terbagi dua bagian utama  yang sederhana, yaitu  modul CPU dan modul  I/O. Ini memudahkan  pihak pe ngembang produk  yang meng gunakan form factor  mobile ITX ini mengembangkan  produk dengan kekuatan proses  komputasi, dan konektivitas I/O  yang sesuai dengan produk yang  dirancang. Modul CPU yang digunakan  akan mengintegrasikan  fungsi core CPU, chipset, dan memory.  Sedangkan modul I/O akan  meliputi fungsi dukungan untuk  display, HD Audio, IDE, USB 2.0,  PCI Express, SMBus, GPIO, LPC,  SDIO, dan PS2.  Dengan menggunakan VIA Processor  Platform, memungkinkan  konsumsi daya yang rendah dan  rancangan solusi pendingin fanless  (pasif), sehingga memungkinkan  desain yang ringkas dan tingkat  kebisingan yang minim. Mobile ITX  juga memungkinkan keseluruhan  sistem hanya mengandalkan power  supply dengan daya 12W yang juga  berukuran sangat ringkas, dan hanya  menghasilkan panas yang minim saat  beroperasi, sekaligus menekan biaya  produksi sistem secara keseluruhan.

Tiga nVIDIA Quadro FX Terbaru

Untuk video card khusus kalangan  gamer, nVIDIA bisa dibilang tertinggal  dibanding pesaingnya, karena  sampai sekarang belum secara resmi  memperkenalkan video card dengan  GPU yang mendukung DirectX 11.  Namun untuk kalangan profesional,  video card dari nVIDIA tetap memiliki  tempat tersendiri.  Belum lama ini, nVIDIA memperkenalkan  beberapa video card terbaru  untuk workstation, baik berupa  desktop maupun laptop. nVIDIA  Quadro FX 380 LP adalah video card  yang dikhususkan untuk peng guna  workstation desktop, sedangkan  Quad ro FX 3800M dan Quadro FX  2800M untuk workstation laptop.  Ketiga video card yang diperkenalkan  kali ini lebih dikhususkan  untuk peningkatan kinerja bagi  pengguna workstation yang menggunakan  aplikasi dari Autodesk.  nVIDIA Quadro FX 380 LP adalah video card dengan form factor low  profi le untuk kalangan entry-level.  Video card workstation dengan harga  relatif terjangkau, sekitar $169  ini, diklaim memiliki kinerja dengan  AutoCAD 2009 10 kali lebih cepat  dibanding menggunakan video card  biasa untuk consumer. Video card  yang dilengkapi VRAM 512 MB ini  hanya mengonsumsi daya 28W.  Quadro FX 3800M dan Quadro  FX 2800M yang digunakan untuk  mobile workstation dilengkapi dengan  128 CUDA core untuk kemampuan  komputasi paralel yang maksimal.  Mampu menghadirkan kedalaman  warna 30-bit atau setara dengan  jumlah warna lebih dari 1 miliar  warna. Dilengkapi dengan VRAM  1 GB, cocok untuk aplikasi graphic  3D yang intensif, seperti Autodesk  Revit Architecture, Inventor, dan  Moldfl ow. Untuk konsumsi daya,  dilengkapi dengan PowerMizer  9.0, power management pintar yang  memungkinkan meningkatkan daya  tahan baterai dengan kinerja yang  optimal.
Info: www.nvidia.com

Supermicro SC847A

Super Micro Computer, nama  yang lebih dikenal untuk solusi  kom putasi enterprise, terutama untuk  penggunaan di data center,  belum lama ini memperkenalkan  sebuah produk storage data dengan  pendekatan baru. Supermicro  SC847A adalah media penyimpanan  yang memiliki ukuran 4U dengan  total drive bay 3,5 inci untuk harddisk  hot swap sebanyak 36 buah.  Jumlah drive bay yang tersedia,  24 di antaranya terletak di bagian  depan, sedangkan 12 drive bay  sisanya terletak di bagian belakang.  Terdapat 9 drive bay tambahan    Belum lama ini, Micron memperkenalkan  produk solid state drive  (SSD) terbarunya, yaitu Micron  RealSSD C300. Keistimewaan dari  Micron RealSSD C300 ini dibandingkan  SSD lain dengan interface  SATA adalah ini produk pertama  yang memanfaatkan interface SATA  6 Gb/s.  Digunakannya interface SATA  6 Gb/s pada Micron RealSSD  C300 ini memungkinkannya menghasilkan  kinerja yang jauh lebih  tinggi. Dengan spesifi kasi read  speed hingga 355 MB/s, dan write  speed hingga 215 MB/s. Selain  menggunakan interface SATA 6 Gb/  s, kinerja tingginya juga didukung  dengan penggunaan multi-level cell  (MLC) NAND fl ash memory yang  diproduksi dengan teknologi proses    Perang antara Blu-ray dan HD  DVD telah usai cukup lama, di tahun  2007 yang silam. Namun, faktanya  lainny,a namun tidak dapat diakses  semudah 36 drive bay lainnya.  Jumlah drive bay yang ditawarkan  pada produk ini tentunya menjadi  solusi menarik pada data center,  terutama untuk alasan penghematan  tempat. Selain jumlah drive bay  yang banyak, redundant power supply  yang digunakan memiliki tingkatan  Platinum Level, dengan tingkat  efi siensi tidak kurang dari 94%.  Produk ini juga masih dapat  menampung 7 low profi le add on  card, atau setidaknya 4 add on  card berukuran standar. Untuk  memastikan interkoneksi yang cepat,  produk ini menggunakan interface  SAS pada tiap harddisk. Bayangkan,  berapa kapasitas yang dapat dicapai  produk ini untuk menjadi bagian  aplikasi SAN, NAS, Cloud storage,  SaaS, disaster recovery, ataupun  iSCSI?

Micron RealSSD C300

Belum lama ini, Micron memperkenalkan  produk solid state drive  (SSD) terbarunya, yaitu Micron  RealSSD C300. Keistimewaan dari  Micron RealSSD C300 ini dibandingkan  SSD lain dengan interface  SATA adalah ini produk pertama  yang memanfaatkan interface SATA  6 Gb/s.  Digunakannya interface SATA  6 Gb/s pada Micron RealSSD  C300 ini memungkinkannya menghasilkan  kinerja yang jauh lebih  tinggi. Dengan spesifi kasi read  speed hingga 355 MB/s, dan write  speed hingga 215 MB/s. Selain  menggunakan interface SATA 6 Gb/  s, kinerja tingginya juga didukung  dengan penggunaan multi-level cell  (MLC) NAND fl ash memory yang  diproduksi dengan teknologi proses manufaktur 34 nm. Sedangkan untuk  controller, pada Micron RealSSD  C300 menggunakan ONFI 2.1 highspeed  synchronous NAND.  Sampel produk Micron RealSSD  C300 kini sudah tersedia dalam  jumlah terbatas untuk kalangan  tertentu. Micron RealSSD C300  akan tersedia dengan form factor 1,8  dan 2,5 inci, dengan pilihan kapasitas  128 GB dan 256 GB. Dijadwalkan  produk ini akan tersedia meluas di  pasaran pada kuartal pertama tahun  2010 mendatang.

Hot Swap

Hot swap adalah istilah yang biasa digunakan  untuk komponen pada sistem  yang dapat dilepas ataupun diganti,  tanpa memerlukan proses shut down  atau restart ataupun interupsi lain  pada sistem. Untuk kebanyakan  PC, beberapa perangkat yang menggunakan  interface Universal Serial  Bus (USB) memungkinkan hot swap,  con tohnya seperti mouse, keyboard,  atau printer. 

Wednesday, October 6, 2010

Kunci Hidup

Nabi Muhammad SAW membari pegangan atau kata kunci dalam perjalanan seorang manusia muslim didunia untuk menghadapi setiap masalah .  yaitu tida aapapun didunia ini  semuanya hanya  Allah SWT. Pasrah dan berpikiran positif jika di hina, dan sebagainya  
"Zikir yang paling afdal adalah Laa ila ha illallah." (HR Tirmizi dan Ibnu Majah)

Belajar menghargai dari sebuah doa makan

لَّلهُمَّ بَارِكْ لَنَا فِيمَا رَزَقْتَنَا، وَقِنَا عَذَابَ النَّارِ

Ya allah berikanlan lah berkah kepada kami(ikan, tempe, padi dan semuanya yang sabar tumbuh dan akhirnya mati untuk ku, ibu bapak dan semua orang yang sabar mencari dan mengolah rezeki untuk ku). dalam rezeki kami, dan jauhkanlah kami dari siksa neraka ( semoga aku bisa tangung jawab mengembalikan energi yang kuambil ini).

Tuesday, October 5, 2010

LEGEND OF THE FIST: THE RETURN OF CHEN ZHEN (FIST)

Legend of the Fist: The Return of Chen Zhen berkisah tentang tujuh tahun setelah kematian Chen Zhen yang ditembak setelah ia mengetahui siapa yang bertanggung jawab atas kematian gurunya (Huo Yuanjia) di Shanghai saat pendudukan Jepang. Sorang asing misterius tiba dari luar negeri dan berteman dengan bos mafia lokal. Pria itu menyamar sebagai Chen Zhen, yang berniat menyusup massa ketika mereka membentuk aliansi dengan Jepang. Menyamar sebagai petarung bertopeng, Chen berniat melawan semua orang terlibat saat ia mendapatkan daftar pembunuhan yang disusun oleh Jepang.
 
 
Download link:

Centurion 2010

Tahun 117 Masehi. Kekaisaran Romawi membentang dari Mesir ke Spanyol, dan dibagian Timur hingga ke Laut Hitam. Namun dibagian utara Britania, serangan non-stop dari musuh yang sulit dihentikan: suku liar dan menakutkan dikenal sebagai Picts. Quintus, satu-satunya korban selamat dari serangan suku Picts di benteng perbatasan Romawi, berjalan menuju utara bersama legiun kesembilan milik Jenderal Virilus, bertugas melenyapkan Picts dari bumi dan membunuh mereka pimpinan mereka, Gorlacon. Tapi ketika legiun itu disergap di tanah terasing, dan Virilus ditangkap, Quintus dan pleton kecilnya berusaha bertahan hidup, menghindari suku Pict, menyelamatkan jenderal militer mereka dan mencapai wilayah aman di perbatasan Romawi.
 downloadlink:
  1. Centurion (2010) 720p – 500MB – scOrp

  2. Centurion (2010) DVDRip 350 MB scOrp

  3. Centurion (2010) LiMiTED DVDRip XviD-ALLiANCE

 Indonesia subtitle

 


Monday, October 4, 2010

MIKROTIK bag 3: Mengganti nama interface Network Adapter

[ropix@IATG-SOLO] > /interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0    R       ether1       ether        0 0 1500
1    R       ether2       ether       0 0 1500
[ropix@IATG-SOLO] > /interface edit 0
value-name: name

Nilai 0 adalah nilai ether1, jika ingin mengganti ethet2 nilai 0 diganti dengan 1.
masuk ke editor ketik missal saya ganti dengan nama local:

local
C-c quit C-o save&quit C-u undo C-k cut line C-y paste

Edit kemudian tekan Cltr-o untuk menyimpan dan keluar dari editor
Lakukan hal yang sama untuk interface ether 2, sehingga jika dilihat lagi akan muncul seperti ini:

[ropix@IATG-SOLO] > /interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0      R local           ether         0 0 1500
1      R public        ether         0 0 1500

Via winbox:

MIKROTIK bag 2: Memberi nama Mirotik

[ropix@IATG-SOLO] > system identity print
name: "Mikrotik"
[ropix@IATG-SOLO] > system identity edit
value-name: name

masuk ke editor ketik misal saya ganti dengan nama IATG-SOLO:

IATG-SOLO
C-c quit C-o save&quit C-u undo C-k cut line C-y paste

Edit kemudian tekan Cltr-o untuk menyimpan dan keluar dari editor
Kalo menggunakan winbox, tampilannya seperti ini:

MIKROTIK bag 1: Sekilas Mikrotik

Sekilas Mikrotik
Mikrotik sekarang ini banyak digunakan oleh ISP, provider hotspot, ataupun oleh pemilik warnet. Mikrotik OS menjadikan computer menjadi router network yang handal yang dilengkapi dengan berbagai fitur dan tool, baik untuk jaringan kabel maupun wireless.
Dalam tutorial kali ini penulis menyajikan pembahasan dan petunjuk sederhana dan simple dalam mengkonfigurasi mikrotik untuk keperluan-keperluan tertentu dan umum yang biasa dibutuhkan untuk server/router warnet maupun jaringan lainya, konfirugasi tersebut misalnya, untuk NAT server, Bridging, BW manajemen, dan MRTG.
Versi mikrotik yang penulis gunakan untuk tutorial ini adalah MikroTik routeros 2.9.27
Akses mirotik:
1.via console
Mikrotik router board ataupun PC dapat diakses langsung via console/ shell maupun remote akses menggunakan putty (www.putty.nl)
2.via winbox
Mikrotik bisa juga diakses/remote menggunakan software tool winbox
3.via web
Mikrotik juga dapat diakses via web/port 80 dengan menggunakan browser

Sunday, October 3, 2010

Sistem penomoran Operator Indonesia


Bila nomor telepon kabel kita adalah  87654321, maka di Jakarta kita bisa menulis  atau menyebutkannya dengan 021-  87654321. Bila nomor tersebut adalah  milik pelanggan Telkom di Denpasar,  maka penulisannya adalah 0361-  87654321. Dapat dimengerti, penulisan  dan penyebutannya pun harus jelas dan  terpisah antara kode area (kota) dan nomor  telepon itu sendiri. Dalam penyelenggaraan  seluler bergerak (mobile),  baik GSM maupun CDMA, ketidakmengertian  sebagian besar masyarakat  tentang penomoran terkesan dibiarkan;  dan hal inilah yang kemudian menjadi  celah masuknya penipuan.  Sistem penomoran GSM maupun mobile  CDMA di Indonesia mempunyai  skema yang berbeda dengan sistem penomoran  telepon tetap. Struktur penomorannya  terdiri atas urutan tiga unsur,  yaitu: Kode Negara (Indonesia  62 ),  Kode Operator (4 digit), dan Nomor Pelanggan  (6 atau 7 digit).  Empat digit kode untuk tiap operator  tentulah berbeda, misalnya Telkomsel  memiliki Kode Operator antara lain  0811, 0812, 0813, dan 0852; Indosat berkode  0815, 0816, 0855 dan 0856, sedangkan  operator XL berkode 0817, 0818,  0877 dan 0878. Operator yang relatif baru  adalah  3 , yang menggunakan kode  0899, dan Axis kode prefiksnya 0838.  Pada umumnya, yang biasa disebutkan  masyarakat tentang nomor HP-nya  adalah 10 atau 11 digit nomor yang merupakan  gabungan dari kode operator  dan nomor miliknya, Nah, di sinilah banyak   korslet -nya! Seyogianya penyebutan  atau penulisan nomor HP haruslah  dilafalkan dengan memisahkan kode  operator lengkap sebanyak 4 digit  dengan nomor pelanggannya yang 6  atau 7 digit itu. Ibarat nomor telepon  Telkom Denpasar seperti contoh di atas,  tidaklah mungkin kita menyebutkannya  dengan penggalan 036-187654321, karena  nomornya adalah (0361) 87654321.